We have now solved the problem causing the incident affecting CAB Plan and we are monitoring the results of that.
We apologize for the inconvenience that this may have caused.
Kind regards CAB
Posted Nov 17, 2025 - 08:08 CET
Identified
The cause of the issue affecting CAB Plan is now identified and we are working to resolve the problem as soon as possible.
In Norwegian (English will follow):
Vi har funnet en midlertidig løsning på problemet. Dette vil bli løst på releasen som kommer på lørdag, men for nå må dere gjøre følgende hver gang dere får feilmelding om DBS.
1. Gå til Grunndata 2. Klikk på bruker 3. Dobbelklikk på din bruker 4. Trykk på Tøm Bufferfiler 5. Restart CSP (CAB plan)
Og så skal det fungere.
In English: We have found a temporary solution to the problem. This will be resolved in the release coming on Saturday, but for now, you must do the following every time you receive an error message about DBS.
1. Go to Grunndata 2. Click on Bruker 3. Double-click on your user 4, Press Tøm bufferfiler 5. Restart CSP (CAB plan)
And then it should work.
Kind regards CAB
Posted Nov 11, 2025 - 10:06 CET
Investigating
CAB Plan incident
We are currently experiencing an issue affecting CAB Plan and the integration with DBS in Norway.
We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible. We will update status regarding this incident continuously.
Kind regards CAB
Posted Nov 11, 2025 - 09:04 CET
This incident affected: CAB Plan (CAB Plan - All markets).