It is not possible to book damage inspections in the damage inspection portal at this time
Incident Report for CAB Group AB
Resolved
This incident has been resolved, we apologize for any inconvience it may have caused.
Posted Mar 29, 2020 - 14:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2020 - 14:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2020 - 14:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2020 - 12:31 CEST
Investigating
CAB Plan failure


Currently we have a failure in CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

The failure affects all markets

It is not possible to book damage inspections in the damage inspection portal at this moment

We will update this incident continuously.

Kind regards
CAB
Posted Mar 29, 2020 - 09:28 CEST
This incident affected: CAB Plan (Damage Inspection Booking Web Application (DIB)).