Operational information - CABAS Insurance Qlaim Query (Försäkringsfråga)
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 12:01 CEST
Investigating
Currently we have an incident which affect the performance/availability of Insurance Claim Query (Försäkringsfråga) to Folksam (in Sweden).

We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

We will update this incident continuously.

Kind regards
CAB
Posted Jul 03, 2020 - 11:44 CEST
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS Glas, CABAS Damage inspection App).