Damage Inspection Booking - Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 13:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 13:29 CET
Investigating
Damage Inspection Booking and CAB Plan Web Administrator is not accessible

Currently we have a failure in Damage inspection Booking and CAB Plan Web Administrator . We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.


The failure affects all markets.


We will update this incident continuously.

Kind regards
CAB
Posted Mar 20, 2024 - 12:50 CET
This incident affected: CAB Plan (Damage Inspection Booking Web Application (DIB)).