CABAS and CAB Plan- Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 08:31 CEST
Investigating
Incident in CABAS and CAB Plan

Currently we have an incident in CABAS which affect the performance and/or availability. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

We have intermitten problems regarding the log in.

We will update this incident continuously.

Kind regards
CAB
Posted Sep 26, 2022 - 07:52 CEST
This incident affected: CAB Plan (CAB Plan - All markets) and CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).