Operational information - CAB Plan
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 22:02 CEST
Investigating
CAB Plan failure

Currently we have a failure in CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Embedding DIB are experiencing issues. Using iframe to present DIB is currently not possible.
We will update this incident continuously.

Kind regards
CAB
Posted Apr 29, 2021 - 10:50 CEST
This incident affected: CAB Plan (Damage Inspection Booking Web Application (DIB)).