Auto Reply - Operational stop
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 13:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 12:34 CET
Identified
Currently we have a failure in Auto Reply. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

We will update status regarding this incident continuously.

Kind regards
CAB
Posted Nov 03, 2022 - 11:27 CET
This incident affected: Auto Reply (Auto Reply - DBS).