MEPS unavailable
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 14:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 13:14 CET
Investigating
För närvarande har vi problem med MEPS. Vi ber om ursäkt för detta och arbetar med att lösa problemet så snart som möjligt.

Felet påverkar användare i Sverige, Norge, Finland och Island.

Vi kommer hålla dig uppdaterad.


At the moment, there are problems with using MEPS. We are sorry for this and are working to solve the problem as soon as possible.

The error affects users in Sweden, Norway, Finland and Iceland.

We will keep you updated.
Posted Jan 20, 2023 - 12:39 CET
This incident affected: MEPS (MEPS Web Application, MEPS Inspection App).