Operational information - Login problems in Apps and Web services
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 14:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 21:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 21:10 CEST
Update
We are planning to release a patch tonight at 20:00 CET to remediate these problems. See separate "Scheduled maintenance" for detailed information.
Posted Jul 02, 2020 - 17:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 14:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 14:34 CEST
Identified
The issue has been identified and a possible fix is being examined.

We apologize for the inconvenience that this may cause and will update this incident continuously.

Kind regards
CAB
Posted Jul 02, 2020 - 11:25 CEST
Update
The Meps Inspection App does not seem to be affected by the current problems. We are continuing to investigate the problems with the Apps and web services connected to CSP (i.e. Damage Inspection and Time Tracker).
Posted Jul 02, 2020 - 08:50 CEST
Investigating
Incident information

Currently we have an incident which affect the availability on some of our services. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

We have login problems in our apps and some of our web services:
- Damage Inspection app (Mobile app)
- Damage Inspection Booking web (web for booking Damage inspection including corresponding admin web)
- Time tracker app (web app for time stamping in CAB Plan)
- Repair Status web (web for Online Repair Status for CAB Plan)
- BI portal in CAB Plan (web for KPI's and reports in CAB Plan)

We will update this incident continuously.

Kind regards
CAB
Posted Jul 02, 2020 - 07:22 CEST
This incident affected: CAB Plan (Damage Inspection Booking Web Application (DIB), CAB Plan Repair, KPI & Reporting service) and CABAS (CABAS Damage inspection App).