Operational information - Auto Reply for DBS
Incident Report for CAB Group AB
Resolved
We have now solved the problem causing the failure in Auto Reply and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted Jul 01, 2024 - 08:18 CEST
Investigating
Auto Reply failure - DBS

Currently we have a failure in Auto Reply. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Nothing is being evaluated for DBS by Auto Reply at the moment

We will update status regarding this incident continuously.

Kind regards
CAB
Posted Jul 01, 2024 - 08:05 CEST
This incident affected: Auto Reply (Auto Reply - DBS, Auto Reply).