CABAS - Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 09:08 CEST
Investigating
Incident in CABAS

Currently we have an incident in CABAS which affect the performance and/or availability. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Currently, it is not possible to send CABAS estimates if there are no rates for paint and plastic repair work in the CABAS rate agreement. This issue affects all repair shops that do not have subcontractors for paint and plastic and have not agreed on painting and/or plastic repair rates in their rate contracts with insurance companies.

We will update this incident continuously.

Kind regards
CAB
Posted Sep 25, 2024 - 16:13 CEST
This incident affected: CABAS (CABAS - Finland/Estonia/Latvia/Lithuania).