Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 08:00 CET
Scheduled
We will release version 24.11 of CSP (CABAS and CAB Plan). See release notes for detailed information (available from 2024-11-14 via the "Release information" icon in CABAS/CAB Plan and then under the CAB Support tab).
How will this affect me as a user?
Will the system be available during the release? - No Will the release force a restart of the CSP client? - Yes Will the release require download of a new CSP client? - Yes, it is not possible to run the old version after the release.
Please note ! The downtime of the system is approximate and may be prolonged, but it will be available as soon as the release is complete.
Posted Nov 11, 2024 - 09:48 CET
This scheduled maintenance affected: CAB Plan (CAB Plan - All markets, Damage Inspection Booking Web Application (DIB), CAB Plan Repair, KPI & Reporting service), Auto Reply (Auto Reply - DBS, Auto Reply), and CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App, CABAS - Reports/Statistics).