Operational information - Several CAB integrations unavailable
Incident Report for CAB Group AB
Postmortem

We are deeply sorry for the service unavailability connected to this incident. We know that the affected services are essential for our customers daily work and that you rely upon their availability.

An ordinary Windows update, completely independent of the CSP 21.4.3 patch, performed by our Service provider went wrong and caused unavailability of the following services between approximately 22:00-08:00 CET on all markets:

Automotive

  • Insurance Claim Query (caused a runtime error and could not be used)
  • EstimateReply (these were queued and sent after the service was restored)
  • EstimateReplyStatus (these were queued and sent after the service was restored)
  • SendEstimate (caused a runtime error and could not be used)
  • SendInvoice (these were queued and sent after the service was restored)

Property

  • MepsAssignmentEvent (these were queued and sent after the service was restored)
  • MepsEvaluation (these were queued and sent after the service was restored)

Again, we apologise for the inconvenience caused.

/CAB Group

Posted Apr 23, 2021 - 14:28 CEST

Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 09:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 08:20 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 07:39 CEST
Investigating
Incident in CABAS

Currently we have an incident in CAB Integration Services which affect the availability on all markets. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Automotive:
Errors in integration services such as Insurance Claim Query (Försäkringsfråga), EstimateReply (Skadesvar), EstimateReplyStatus, SendEstimate, SendInvoice

Property:
Errors in integration services such as MepsAssignmentEvent & MepsEvaluation etc. on all markets.

We will update this incident continuously.

Kind regards
CAB
Posted Apr 23, 2021 - 06:28 CEST
This incident affected: MEPS (MEPS Web Application), Auto Reply (Auto Reply - DBS, Auto Reply), and CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).