CABAS - Operational information
Incident Report for CAB Group AB
Resolved
Urgent! All estimates sent today, 24th of November, between 09:10 and 12:10 must be sent again. This is due to a malfunction in the Send Estimate service. We at CAB Group apologize for the inconvenience.
Posted Nov 24, 2022 - 14:38 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 12:30 CET
Monitoring
At 12:10 the service was up and running again.
Estimates that has been sent between 09:10 - 12:10 have unfortunately been lost and must be sent again.
We apologize for the inconvenience.
Posted Nov 24, 2022 - 12:29 CET
Investigating
Incident in CABAS

Currently we have an incident in CABAS which affect the performance and/or availability. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Sent estimates are not reaching insurance companies.

We will update this incident continuously.

Kind regards
CAB
Posted Nov 24, 2022 - 12:08 CET
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).