Operational information - CAB Plan
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 08:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 16:23 CEST
Investigating
Currently some customers are experience longer load times than usually. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

The failure affects all markets

We will update this incident continuously.

Kind regards
CAB
Posted Apr 20, 2021 - 11:50 CEST
This incident affected: CAB Plan (CAB Plan - All markets, Damage Inspection Booking Web Application (DIB), CAB Plan Repair, KPI & Reporting service).