CABAS - Operational information
Incident Report for CAB Group AB
Resolved
CABAS failure

We have now solved the problem causing the failure in CABAS and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted Sep 24, 2024 - 16:18 CEST
Investigating
Incident in CABAS

Currently we have an incident in CABAS which affect the performance. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

CABAS and CAB Plan are very slow at the moment

We will update this incident continuously.

Kind regards
CAB
Posted Sep 24, 2024 - 10:29 CEST
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).