CABAS and CAB Plan - Operational information
Incident Report for CAB Group AB
Resolved
CABAS and CAB Plan failure solved

We have now solved the problem causing the failure in CABAS and CAB Plan and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted May 07, 2024 - 08:14 CEST
Investigating
Incident in CABAS and CAB Plan

Currently it is not possible to log in to either CABAS or CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

We will update this incident continuously.

Kind regards
CAB
Posted May 07, 2024 - 07:23 CEST
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).