We have now solved the problem causing the failure in CAB Plan and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.
Kind regards CAB
Posted Sep 23, 2024 - 10:53 CEST
Identified
The cause of failure in CAB Plan is now identified and we are working to resolve the problem as soon as possible.
We will update this incident continuously.
Kind regards CAB
Posted Sep 23, 2024 - 09:29 CEST
Investigating
CAB Plan failure
Currently we have a failure in CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.
The failure affects [all markets/Sweden/Norway/Finland/Denmark/Estonia].
CAB Plan customers are not able to log in to CSP (CABAS or CAB Plan)
We will update this incident continuously.
Kind regards CAB
Posted Sep 23, 2024 - 07:40 CEST
This incident affected: CAB Plan (CAB Plan - All markets).