CABAS, CAB Plan not available
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 14:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 13:13 CET
Investigating
Incident in CABAS, CAB Plan and other CSP products

Currently we have an incident in CABAS which means the products are unavailable. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.


We will update this incident continuously.

Kind regards
CAB
Posted Jan 20, 2023 - 12:38 CET
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).