CAB Plan - Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 10:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 08:39 CET
Investigating
CAB Plan failure

Currently we have a failure in CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

The failure affects [all markets/Sweden/Norway/Finland/Denmark/Estonia].

Statistics reports in CAB Plan are not available.

We will update this incident continuously.

Kind regards
CAB
Posted Mar 23, 2023 - 08:12 CET
This incident affected: CAB Plan (CAB Plan - All markets, Damage Inspection Booking Web Application (DIB), CAB Plan Repair, KPI & Reporting service).