Operational information - Auto Reply
Incident Report for CAB Group AB
Resolved
We have now solved the problem causing the failure in Auto Reply and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted May 31, 2023 - 11:55 CEST
Investigating
Auto Reply failure

Currently we have a failure in Auto Reply. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

No evaluations are sent from AR at the moment.

We will update status regarding this incident continuously.

Kind regards
CAB
Posted May 31, 2023 - 11:24 CEST
This incident affected: Auto Reply (Auto Reply - DBS, Auto Reply).