CAB Plan - Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 09:05 CEST
Investigating
Issues with CAB Plan

Currently we have issues with CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

This affects all markets.

It is currently not possible to create commissions from CABAS estimates when the standard booking schedule contains external elements. A possible workaround is to use a booking schedule that does not contain external elements.

We will update this incident continuously.

Kind regards
CAB
Posted Sep 24, 2024 - 08:49 CEST
This incident affected: CAB Plan (CAB Plan - All markets, Damage Inspection Booking Web Application (DIB), CAB Plan Repair, KPI & Reporting service).