CABAS - Operational information
Incident Report for CAB Group AB
Resolved
CABAS failure

We have now solved the problem causing the failure in CABAS and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted Feb 29, 2024 - 11:55 CET
Investigating
Incident in CABAS affecting AutoReply

Currently we have an incident in CABAS which affect the performance and/or availability. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

No estimates are being sent to AutoReply for evaluation at the moment.

We will update this incident continuously.

Kind regards
CAB
Posted Feb 29, 2024 - 11:43 CET
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).