Operational information - Auto Reply
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 11:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2020 - 11:11 CEST
Monitoring
Auto Reply failure

We have had a failure in Auto Reply.

Performance problems in the production environment caused the processing of calculations to be affected.

We have now solved the problem causing the failure in Auto Reply and we are monitoring the results of that.

We will update this incident continuously.

Kind regards
CAB
Posted Apr 03, 2020 - 10:06 CEST
This incident affected: Auto Reply (Auto Reply - DBS).