MEPS - Operational information
Incident Report for CAB Group AB
Resolved
CABAS failure

We have now solved the problem causing the failure in CABAS and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

[Description of solution/work around]

Kind regards
CAB
Posted Jan 17, 2024 - 15:55 CET
Investigating
There are problems with using MEPS at the moment. We are sorry for this and are working to solve the problem as soon as possible.

The error affects users in all markets.
We will keep you updated.

Kind regards

CAB
Posted Jan 17, 2024 - 15:10 CET
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).