CABAS - Operational information
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 11:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 08:39 CET
Investigating
Incident in CABAS

Currently we have an incident in CABAS which affect the performance and/or availability. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

Statistics reports in CABAS are not available.

We will update this incident continuously.

Kind regards
CAB
Posted Mar 23, 2023 - 08:10 CET
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App).