MEPS not working
Incident Report for CAB Group AB
Resolved
The problem has been fixed and you can now work in MEPS as usual again and we keep monitoring. We apologize for any inconvenience this may have caused you.

Please contact MEPS Support if you have any questions.

Kind regards

CAB
Posted Jul 15, 2024 - 12:47 CEST
Monitoring
Problems have been resolved and we are monitoring the services.
Posted Jul 15, 2024 - 12:20 CEST
Identified
The issue has been identified and we are working on a resolution to the problem.
Posted Jul 15, 2024 - 11:45 CEST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 10:27 CEST
This incident affected: MEPS (MEPS Web Application).