Delayed answers for invoices and calculations
Incident Report for CAB Group AB
Resolved
The problem has been fixed and you can now work in CABAS as usual again and we keep monitoring. We apologize for any inconvenience this may have caused you.

Please contact CABAS Support if you have any questions.

Kind regards

CAB
Posted Jul 15, 2024 - 12:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 12:13 CEST
Monitoring
The problem is resolved and we are now monitoring the services.
Posted Jul 15, 2024 - 12:09 CEST
Identified
The issue is identified and we are working on a solution to the current problems. We are sorry for the inconvenience.
Posted Jul 15, 2024 - 11:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 11:05 CEST
This incident affected: CABAS (CABAS - Sweden/Iceland, CABAS - Finland/Estonia/Latvia/Lithuania, CABAS Glas, Repair methods - ALLDATA, CABAS Damage inspection App, CABAS - Reports/Statistics).