Operational information - CABAS
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted May 18, 2021 - 08:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Estimate time is Wednesday.
Posted May 04, 2021 - 13:03 CEST
Investigating
Incident in CABAS

Some workshops are experiencing difficulties to send estimates to Folksam due to missmatch in agreement.

We will update this incident continuously.

Kind regards
CAB
Posted Apr 29, 2021 - 08:50 CEST
This incident affected: CABAS (CABAS - Sweden/Iceland).