MEPS - Operational information - Driftsstörningar
Incident Report for CAB Group AB
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 17:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 15:35 CEST
Investigating
För närvarande har vi prestandaproblem med filer i MEPS vilket påverkar rapporter. Vi ber om ursäkt för detta och arbetar med att lösa problemet så snart som möjligt.

Felet påverkar användare i Sverige, Norge, Finland och Island.

Vi kommer hålla dig uppdaterad.


At the moment, there are performance issues with files in MEPS that affects reports. We are sorry for this and are working to solve the problem as soon as possible.

The error affects users in Sweden, Norway, Finland and Iceland.

We will keep you updated.
Posted Oct 07, 2022 - 14:57 CEST
This incident affected: MEPS (MEPS Web Application, MEPS Inspection App).