CAB Plan - Operational information
Incident Report for CAB Group AB
Resolved
We have now solved the problem causing the failure in CAB Plan and we are monitoring the results of that. We apologize for the inconvenience that this may have caused.

Kind regards
CAB
Posted Nov 11, 2024 - 08:09 CET
Investigating
CAB Plan failure

Currently we have a failure in CAB Plan. We apologize for the inconvenience that this may cause and are working to resolve this as soon as possible.

The failure affects all markets.

CAB Plan users can't log in and use CABAS or CAB Plan

We will update this incident continuously.

Kind regards
CAB
Posted Nov 11, 2024 - 07:38 CET
This incident affected: CAB Plan (CAB Plan - All markets).